Thema: selbstgebauter pc dunktioniert nicht

+ Antworten
Ergebnis 1 bis 5 von 5
  1. selbstgebauter pc funktioniert nicht # 1

    Beiträge
    3
    seit
    23.01.2016
    Ich habe mir einen neuen pc selbst zusammengebaut aber wenn ich ihn anschalten will geht er für eine 0.5tel sekunde an und dann wieder aus , alle teile sind neu und sollten auch kompatibel sein,aber mir ist aufgefallen dass das netzteil summt/ piept wenn es steom bekommt ist es defekt oder liegt es doch an etwas anderem ? Achja und in der kurzen zeit in der der pc angeht scheinen alle ventilatoren also von netzteil grafikkarte etc zu funktionieren

  2. # 2
    Avatar von Bernard Sheyan
    Beiträge
    4.611
    seit
    02.02.2011
    Möglich, dass das Netzteil einen weg hat, aber eher unwahrscheinlich.

    Beim Zusammenbau entladen und auf statische Elektrizität geachtet? Beim Einbau ins Gehäuse alle Abstandshalter dahin gesetzt, wohin sie gehören?

    Aus was besteht der Rechner eigentlich?

  3. # 3

    Beiträge
    3
    seit
    23.01.2016
    Danke für die schnelle Antwort
    Was die elektrizität angeht habe ich keine ahnung, aber die abstandhalter sollten alle vorhanden sein weil die schon von anfang an im gehäuse drin waren . Was die Teile angeht :
    Mainbord: ASRock B85M Pro 3 Intel B85 So.1150 Dual Channel DDR mATX Retai
    Prozessor: Intel Core i5 4460 4x 3.20GHz So.1150 BOX
    CPU-Kühler: LC-Power Cosmo Cool LC-CC-120 Tower Kühler
    Netzteil: 500 Watt LC-Power Gold Serie Non-Modular 80+ Gold
    Grafikkarte: 8129MB HIS Radeon R9 390 IceQ X2 OC Aktiv PCIe 3.0 x16
    SSD: 120 GB SanDisk Ultra II 2.5" (5,4cm) SATA 6 Gb/s MLC
    Festplatte: 1000 GB Seagate Desktop HDD ST1000DM003 64 MB 3.5" (8,9cm) SATA 6Gb/s
    Arbeitsspeicher: 8 GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual Kit
    DVD Laufwerk : LiteOn IHAS124-04 DVD-RW Sata 1.5Gb/s
    Gehäuse: Sharkoon VG4-W mit Sichtfenster Midi Tower ohne Netzteil

    ps : ich hab ein bisschen im internet rumgeforscht und es könnte eventuell daran liegen das ich mich nicht entladen habe ,was könnte ich dabei beschädigt haben ? das mainboard ist elektrizizäts resisten, stand auf der verpackung

  4. # 4
    Avatar von Bernard Sheyan
    Beiträge
    4.611
    seit
    02.02.2011
    Darauf würde ich nicht wetten. Statische Elektrizität beträgt durchaus ein paar tausend Volt, das ist weit mehr, als so ein Bauteil verträgt, eigentlich hat die jeder schon mal mitbekommen, wenn man vom Einkaufswagen oder dem Auto eine gewischt bekommt.


    Du könntest mal die Nullmethode ausprobieren, hat ab und zu geholfen:
    http://www.mydigitalhobby.de/pc-star...methode-hilft/

  5. # 5

    Beiträge
    48
    seit
    24.02.2016
    In einem anderen Thread hast Du geschrieben, dass Du "den pc mal wegen eines lockeren ram sticks zum techniker geschickt" hast, Sanobe.

    War das die Ursache des Einschaltproblems?

+ Antworten