Thema: Probleme beim Spielen

+ Antworten
Ergebnis 1 bis 9 von 9
  1. Was für ein Zufall! # 1
    Ich habe genau das gleiche Problem! Meist tritt es auf, wenn ich Counterstrike spiele, ist aber auch schon passiert, als ich im Internet gesurft hab.
    Das Problem: Erst Schwarzer Bildschirm, dann erscheint entweder der Desktop, oder der Pc schaltet sich mal eben selbst aus. Musste aber auch schon öfter die Reset-Taste drücken.
    Es macht einen Wahnsinnig! Hoffentlich kann da jemand helfen!

    mein system:
    ASRock K7S8X
    AMD Athlon XP 2400+
    2,00 GHz 512 MB RAM
    ATI Radeon 9200

    Vieln Dank schon mal

    P.S.: wo finde ich das Ereignisprotokoll?

  2. # 2

    Beiträge
    12.171
    seit
    07.01.2005
    Hallöchen,

    ich habe deinen Beitrag mal aus dem anderen rausgetrennt, weil es sonst zu unübersichtlich wird.
    Seit wann passiert dieses Problem denn und was wurde zu diesem Zeitpunkt am Rechner verändert?

  3. # 3
    Schaltet sich der Rechner aus oder macht er einen Neustart? Wenn er sich ausschaltet würde ich auf 1. zu warmer Prozessor oder 2. Schutzabschaltung des Netzteils tippen.

  4. # 4

    Beiträge
    12.171
    seit
    07.01.2005
    Hallöchen,

    um ein treiber-Problem auszuschließen solltest du mal aktuelle Treiber für Grafikkarte, Chipsatz vom Mainboard und DirectX installieren. Natürlich sollte auch das Windows auf dem aktuellsten Stand sein...

  5. # 5
    Also, wann das Problem zum ersten mal aufgetreten ist, kann ich nicht mehr sagen. Es passiert halt wirklich jedesmal, wenn ich cs spiele, aber auch ab und zu, wenn ich im Internet bin. Der Pc schaltet sich nicht ganz aus, sondern macht einen Neustart. Ich werd jetzt erstmal versuchen, die aktuellsten Treiber zu bekommen.

  6. # 6
    Hast du den Automatischen Neustart schon deaktiviert?

    http://www.dirks-computerecke.de/neu...abschalten.htm

  7. # 7
    Nachdem ich mir die Treiber von asrock für mein mainboard heruntergeladen und installiert hatte, funktionierte gar nichts mehr. Nach dem Neustart blieb er sofort hängen, sodass ich nur noch die reset-taste drücken konnte. Dieses Problem ist noch nicht gelöst. Auch wenn ich im Startmenü die Option "Die zuletzt als funktionierend bekannte Konfiguration" auswählte, tat sich nix. Kann ich da noch was machen? "Abgesicherter Modus" funktioniert noch, aber ich hab keine Ahnung wie ich das System wieder stabilisieren kann. Hab jetzt erstmal auf die andere Partition Windws XP neu installiert. Soll ich einfach die andere Partition formatieren, oder kann ich noch was retten? Hab jetzt jedenfalls den automatischen Neustart ausgeschaltet.

    Gruß Throbbe

  8. # 8

    Beiträge
    12.171
    seit
    07.01.2005
    Hallöchen,

    also wenn du im abgesicherten Modus noch starten kannst, dann ist es ja möglich mit der Systemwiederherstellung den Rechner in den Zustand vor der Installation der Treiber zurückzuversetzen...

  9. # 9
    Hi,

    nachdem ich mir die Beiträge zu Blare´s Problem durchgelesen hab, hab ich mir MemTest heruntergeladen. Ich habs jetzt einmal laufen lassen und es traten bei 180 % coverage schon zwei Fehler auf. Deshalb gehe ich jetzt von einem RAM-defekt aus und kontaktiere mal den Verkäufer.

    Download von Memtest:
    http://hcidesign.com/memtest/download.html

    Grüße

+ Antworten

Ähnliche Themen

  1. Bluescreen beim spielen
    Von KaineOne im Forum sonstige Hardware
    Antworten: 5
    Letzter Beitrag: 29.10.2006, 13:33
  2. Probleme beim Brennen von Gamecube-Spielen
    Von im Forum Computerspiele
    Antworten: 1
    Letzter Beitrag: 07.11.2005, 13:46