Sound Blaster Z - knistert stark

13Antworten
  1. #1
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard Sound Blaster Z - knistert stark

    Hallo Leute,

    meine letzte Anschaffung war die neue Soundblaster Z Soundkarte. Installation verlief problemlos, alles gut erkannt und alle updates wurden gemacht.

    Battlefield 3 gezockt und alles lief perfekt, super krasser sound, besonders der "Scout Mode", genial!!

    Dann wollte ich einen Film schauen und bemerkte das plötzlich einseitig der Ton deutlich leiser wird oder zb. die Sprache ganz weg ist. Sowas habe ich auch nicht gehört.

    Im Spiel "Far Cry 3" und allen anderen Spiele fängt die Karte nach einigen Sekunden stark an zu knistern. Das knistern bleibt auch noch nachdem ich das Spiel beendet habe. Im Anhang habe ich ein Hörbeispiel, wo das knistern deutlich zu hören ist.

    Was kann das sein?? Wie bekomme ich das weg?

    Vielen Dank für eure Tips!

    Grüße
    Daniel

    BETRIEBSSYSTEM: Windows 7 64bit
    PROZESSOR: Intel Core i7-920
    MAINBOARD: GA-X58A-UD3R Rev 2.0 (BIOS: FH3)
    FESTPLATTE: Crucial RealSSD C300 128GB (firmware 007) (Controller: Marvell 88SS9174-BJP2)
    FESTPLATTE: Western Digital Caviar Green 3TB (WD30EZRX)
    GRAFIKARTE: Palit Jetstream 660 Ti
    ARBEITSSPEICHER: Corsair Dominator 3GB Kit DDR3 PC3-12800
    NETZTEIL: Corsair HX650W 650W
    Angehängte Dateien Angehängte Dateien

  2. #2
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    Hallo Danielsar,
    stecke die Karte mal in einen anderen Slot. Am besten weit entfernt von der Grafikkarte.

  3. #3
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard

    Hallo Holger,

    die SB Z ist eine PCIe Karte und ich habe nur 2 Slots. Also wird es nicht möglich sein die Karte von einander entfernt einzusetzen.

    Allerdings vermute ich auch das es irgendwas mit der Graka zu tun haben muss. Ein Fakt spricht allerdings dagegen, im Battlefield 3 auf vollen Details habe ich selbst nach einer Stunde diese Knistern nicht. Das Einzige ist das mal eine Seite wieder fast weg war, nur noch blechern und von weitem zu hören.

    Noch andere Idee wie ich dem Fehler auf den Grund gehen kann?

  4. #4
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    Moin,
    die neuesten Treiber hast du ja auch schon installiert.
    Mir fällt da auch nichts weiter dazu ein, ausser Umtausch oder gleich die Karte eines anderen Herstellers.

    Die Slots kannst du wirklich nicht tauschen ? Ich würde es trotzdem probieren, ...

  5. #5
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard

    Ich habe meine Graka in einen PCI Express x16 slot mit x8 Bandbreite gesteckt.

    Soundkarte und GraKa sind jetzt ca. 5cm von einander entfernt. Im Anhang habe ich ein Bild meines Bords mit der Belegung, grün wie früher (funktioniert nur mit Störung) und rot die Belegung jetzt.

    Es lag tatsächlich an der Graka, der Sound funktioniert jetzt einwandfrei und ohne jedliche Störungen. Habe Spiele und Filme getestet.

    Jetzt habe ich aber das Problem das die Soundkarte in den PCI Express x1 rein muss, der Zweite ist nicht nutzbar das dort der X58 Chip Kühler den Weg versperrt (blauer Klotz mit Gigabyte Schriftzug drauf).

    Ich könnte für die Graka, den zweiten PCI Express x16 slot mit x16 nutzen, wenn ich das mache dann ist mein einziger PCI Slot durch die Graka versperrt (belegt 2 Steckplätze) wo mein D-Link W-Lan Adapter drin steckt.

    Ich hoffe ihr könnt noch folgen!?

    Schlussendlich komme ich also um meine Ausgangsposition nicht ohne Leistungsverluste der GraKa (in PCIe x8 Bandbreite) oder kein Internet herrum.

    Es ist sooo nervig das man sich heute noch mit solchen Unzulänglichkeiten des Board Designs oder nicht harmonierender Hardware rumschlagen muss.

    Ich weiss nicht ob die Graka und Soundkarte sich nicht verstehen weil sie so nah im Slot sind oder weil irgendwelche Funkwellen den Betrieb der Soundkarte stören. Ein Bleibpaltte zwischen den Karten könnte dann helfen

    Jemand ein Tip??
    Angehängte Grafiken Angehängte Grafiken  

  6. #6
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.918

    Standard

    Eigentlich sollte die Soundkarte auch im PCIe-16x Slot funktionieren, also dem 8x-verdrahtetem in dem du die Grafikkarte ausprobiert hast (die rot eingekreiste) oder im PCIe 16x ganz unten.

  7. #7
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard

    Den Gedanken hatte ich auch, der Slot der rot eingekreist ist wird leider auch zur Hälfte von der GraKa überdeckt, sodass ich hier die SK nicht reinstecken kann.

    Auf dem letzten PCIe 16 x8 wurde die Karte nicht erkannt, warum weiss ich nicht?

    Die Karte würde dort auch nicht so recht stabil sitzen. Gut festschrauben klar, aber ich denke das war nicht der Gedanke beim Design des Slots.

    Was mich wiedermal maßlos ärgert ist das sich die Komponenten eigentlich schon eher im Premium Segement ansiedeln und son Misst veranstalten.

    Meine alte SoundBlaster X-Fi hat solche Faxen nicht gemacht, warum auch immer!?

    Bleibt mir nur die Karte bei eBay reinzusetzen und Tschüß!

  8. #8
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.918

    Standard

    Ja, gut, hatte ich auch schon. Ich brachte die WLAN-Karte und die Soundkarte zusammen nicht zum laufen.

    Die "Schuld", wenn wir denn von so etwas sprechen wollen, hat zum Teil der Mainboarddesigner und zum Teil derjenige, der es kauft. Ich meine, wer bitte braucht sooo viele PCIe 16x-Steckplätze in dem Abstand zueinander? Potente Grafikkarten brauchen mehr als einen Slot, was die Boardhersteller wissen müssten. Peripherie wie Soundkarten etc. hingegen braucht nicht wirklich einen PCIe-Platz, mehr konventionelle PCI-Slots und vernünftig untergebrachte PCIe-Steckplätze und schon gäbe es keine Probleme mehr.

    Das alte X58 Extreme3 von Asrock zeigt hier schon recht gute Ansätze.

  9. #9
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard

    So habe meine alte X-Fi wieder drin, der Sound ist allerdings nicht so gut wie bei der SB Z. Das muss man einfach sagen, 10 mal besser als onboard, aber doch weit hinter der SB Z.

    Schade!

    Dein Beitrag zum Boarddesign würde ich 100% unterschreiben, es muss bessere Lösungen geben.

    Was die genaue Ursache der Unverträglichkeit war kann final wohl nicht geklärt werden.

    Dennoch können vielen Dank für eure Hilfe!!

    Grüße

    Daniel

  10. #10
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    Ich bin gerade auf folgenden Artikel gestossen:
    Crackling and Popping Sounds During Game Play
    .... Invoke dual-channel memory mode on the motherboard. Systems that are not configured in dual-channel mode can experience crackling during games. For more information about invoking dual-channel mode, please refer to your motherboard manufacturer. ....

    Der Artikel ist zwar für die X-Fi Karte, passt aber vom Thema.

    Wie ist das eigentlich bei deinem Mainboard mit 3Gb und Dualmode ?

    Die Ursache muss nicht unbedingt am Abstand liegen. Durch das Umstecken ändert sich auch die interne Zuordnung von Parametern.

    Ist bei dem Rechner etwas übertaktet ? Da könnte auch einiges durcheinander kommen.

    Am 24.12. gab es ein Treiberupdate. Hattest du das installiert ?
    Treiber SBZ_CD_LD_1_00_06

  11. #11
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard

    Hallo Holger,

    das GA-X58A-UD3 ist ein Sockel 1366 Mainboard, das heisst die Ram Bausteine laufen im Tri-Channel Modus. In meinem Fall 3X1

    Der Ram und die CPU sind nicht übertaktet, allerdings ferfügt die Graka über einen sog. GPU Boost, der überwacht ständig die Arbeitslast des Grafikprozessors und steigert nach Bedarf die Taktfrequenz (in 3D Spielen z.B.). Der GPU Takt und GDDR5 DRAM werden in dem Fall bis zu 10% angehoben. Es ist durchaus möglich das hier irgendeine Disharmonie zwischen FSB, CPU, RAM, GPU und Soundkarten Takt entsteht, der diese Störungen auslöst. Man muss sogar fast davon ausgehen, das sich Graka und Soundkarte nicht vertragen.

    Das Wissen darum löst aus bekannten Gründen mein Problem leider nicht.

    Trotzdem danke für Deinen Beitrag!

    PS: die Treiber waren aktuell

  12. #12
    Avatar von Firebird
    Firebird ist offline

    Title
    Benutzer
    seit
    11.10.2010
    Beiträge
    351

    Standard

    Mal 'ne ganz andere Idee:

    Hast du schon mal probiert, ob dieses Knistern auch auftritt, wenn du mit Kopfhörern spielst?
    Vielleicht hat man den Wald einfach vor lauter Bäumen nicht gesehen und die Lautsprecher / die Verkabelung sind beschädigt.

  13. #13
    Avatar von danielsar
    danielsar ist offline
    Themen Starter

    Title
    Benutzer
    seit
    07.08.2009
    Beiträge
    103

    Standard

    Hallo Firebird,

    ich hatte meinem Forumbeitrag ein Hörbeispiel beigepackt, ich glaube das Knistern konnte jeder hören. Die Kopfhörer waren es natürlich nicht, es lag tatsächlich an der räumlichen Nähe zur GraKa.

    Da die SB Z auf meinem PCI-E 8X Slot nicht lief, habe ich mir eine Sound Blaster Recon3D Fatal1ty bestellt (gleicher Soundchip). Die Karte lief auf dem PCI-E x1 mit den gleichen Problemen wie bei der SB Z. Knistern und aussetzer, allerdings habe ich die Karte auf einem freien weiter entfernten PCI-E 8X zum laufen bekommen.

    Der Sound ist sauber und einwandfrei.

    Alles bestens!

  14. #14
    Avatar von Firebird
    Firebird ist offline

    Title
    Benutzer
    seit
    11.10.2010
    Beiträge
    351

    Standard

    Oh, das tut mir leid, hab ich glatt übersehen. Ja, wenn die Knackser auf 'ner Aufnahme zu hören sind, liegt es echt an der Hardware, sorry dafür

Ähnliche Themen

  1. Netzteil knistert

    Von Fauk im Forum Netzteile, Kühlung und Gehäuse
    Antworten: 1
    Letzter Beitrag: 27.05.2014, 20:06
  2. GTA 4 hängt stark !

    Von Remoh Asil im Forum Computerspiele
    Antworten: 2
    Letzter Beitrag: 04.10.2013, 22:06
  3. Netbook Monitor flackert und knistert plötzlich

    Von Yvonne im Forum Notebook und Netbook
    Antworten: 1
    Letzter Beitrag: 17.07.2011, 15:29
  4. Ram stark genutzt ohne programme

    Von anti_virus12 im Forum Mainboard, CPU und RAM
    Antworten: 7
    Letzter Beitrag: 27.03.2010, 16:09
  5. Sound Blaster funktioniert nicht

    Von hiru im Forum Soundkarten und Multimedia
    Antworten: 0
    Letzter Beitrag: 08.07.2009, 16:23
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz