LAN-Drucker nach Router-Wechsel verschwunden

8Antworten
  1. #1
    Avatar von Jessica Enslein
    Jessica Enslein ist offline
    Themen Starter

    Title
    Benutzer
    seit
    18.04.2014
    Beiträge
    5

    Standard LAN-Drucker nach Router-Wechsel verschwunden

    Nachdem ich mir einen neuen Router zugelegt habe, bleibt einer meiner Drucker im Netzwerk verschwunden. Ein Brother HL 2250DN. Mit dem alten Router funktionierte alles wunderbar, mit dem neuen an sich auch, bis auf diesen einen Drucker, der einfach nicht im Netzwerk auftauchen will.

    Die Software neu zu installieren habe ich schon versucht, aber ich arbeite mit Mac, da muss man nur auf "Drucker hinzufügen" gehen, allerdings setzt das voraus, dass der zu installierende Drucker im Netzwerk sichtbar ist.

    Ich habe keine Ahnung wonach ich beim Router (ZyXEL NBG-4604) schauen soll, um den Fehler zu beheben. Alle anderen Drucker funktionieren wie gesagt, nur dieser nicht.

  2. #2
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.882

    Standard

    Welchen Router hattest du denn zuvor? Wird dein Drucker überhaupt vom Router erkannt oder scheitert es schon daran? Nutzt du feste IP-Adressen oder DHCP und zwar sowohl am Router als auch am Drucker?

  3. #3
    Avatar von Jessica Enslein
    Jessica Enslein ist offline
    Themen Starter

    Title
    Benutzer
    seit
    18.04.2014
    Beiträge
    5

    Standard

    Ich hab die Router verwechselt sehe ich grade, den ZyXEL NBG-4604 hatte ich davor, aber mit dem war die Verbindung zu Mac-Geräten leider völlig instabil. Und ein Firmware-Update und anderes Pipapo hat auch nicht geholfen auf Dauer.

    Jetzt habe ich den TP-Link TL-WR841N und das Problem ist genau das: Der Drucker wird erst gar nicht erkannt, es ist als ob der gar nicht angeschlossen wäre. Ein IP-Adressen-Konflikt ist unwahrscheinlich, weil der Router selbst die IP-Adresse 192.168.0.1 hat und die Geräte alle im Bereich 192.168.0.1xx angesiedelt sind: bit.ly/1phwZPy

    Feste IP-Adressen hab ich nirgendwo eingestellt, wozu auch?

    Mit dem Drucker selbst und dem Kabel stimmt alles, weil die mit dem ZyXEL-Router einwandfrei funktionieren. Äußerst mysteriös ist das alles...

  4. #4
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.882

    Standard

    Ich nehme an, du hast de Drucker auch schon mal an einem anderen LAN-Port ausprobiert?

  5. #5
    Avatar von Jessica Enslein
    Jessica Enslein ist offline
    Themen Starter

    Title
    Benutzer
    seit
    18.04.2014
    Beiträge
    5

    Standard

    Ja, aber das Zeug ist auch nagelneu, da wird jetzt nicht selektiv ein LAN-Port nicht funktionieren. Irgendwas stört die Kommunikation zwischen dem Router und dem Drucker und es ist nicht das Kabel, der LAN-Port oder ein IP-Adressenkonflikt. Was aber dann?

  6. #6
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.882

    Standard

    Auch bei funkelnagelneuen Geräten können bereits Defekte mitgeliefert werden, und so einen guten Ruf hat TP-Link auch wieder nicht.

    Ich werde mich mal in die Bedienungsanleitung einlesen, das wird aber dauer, ist ja Ostern
    Dann melde ich mich nochmal, wenn ich was intelligentes gefunden habe.

  7. #7
    Avatar von Jessica Enslein
    Jessica Enslein ist offline
    Themen Starter

    Title
    Benutzer
    seit
    18.04.2014
    Beiträge
    5

    Standard

    Ja, das wäre wirklich toll. Einen Netzwerk-Drucker über USB zu betreiben wäre völlig am Thema vorbei.

  8. #8
    Avatar von Jessica Enslein
    Jessica Enslein ist offline
    Themen Starter

    Title
    Benutzer
    seit
    18.04.2014
    Beiträge
    5

    Standard

    Update: Ich habe über über einen Printer-Settings-Ausdruck festgestellt, dass doch eine feste IP eingestellt war und zwar 192.168.1.214. Nach langem Rumgefriemel habe ich den Drucker auf die Werkseinstellungen zurückgesetzt, mit dem Ergebnis dass nun alles auf 0.0.0.0 steht aber auch dort bleibt. Mehrmaliges Ein- und Ausschalten von Drucker und Router haben gar nichts gebracht, und das Ding wird immer noch nicht gefunden... so ein Kack! DNS Address Config steht auf Auto.

  9. #9
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.882

    Standard

    Ich habe mich jetzt ein wenig in die Sache eingelesen und festgestellt, dass einem Brother die Sache nicht gerade einfach macht.

    Wichtige Dinge wie IP-Adresse und ob DHCP genutzt werden soll oder nicht lassen sich nur per Dienstprogramm einstellen, wenn der Computer Verbindung zum Drucker hat. Ist natürlich ganz großes Kino, was sich Brother da leistet, denn das bedeutet in deinem Fall, dass du ihn erst mal per USB an deinen Rechner hängen musst.

    Unter folgender Adresse kannst du dir das Netzwerkhandbuch herunterladen, da steht alles Relevante drinnen:
    Handbücher | HL-2250DN | Deutschland | Brother

Ähnliche Themen

  1. Nach Cpu wechsel kein Start mehr möglich!

    Von Leon2903 im Forum Mainboard, CPU und RAM
    Antworten: 3
    Letzter Beitrag: 08.05.2011, 11:51
  2. Dateien nach Systemwiederherstellung verschwunden

    Von ami im Forum Windows Vista
    Antworten: 4
    Letzter Beitrag: 10.09.2010, 15:54
  3. Mails nach Komprimieren aus Outlook verschwunden

    Von mona im Forum Webbrowser und Kommunikation
    Antworten: 7
    Letzter Beitrag: 03.03.2007, 12:24
  4. Laufwerk nach neu aufsetzen verschwunden

    Von RD2 im Forum Festplatten und Laufwerke
    Antworten: 8
    Letzter Beitrag: 30.07.2006, 15:58
  5. Antworten: 7
    Letzter Beitrag: 19.09.2005, 14:17
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz