seltsame Geräusche

13Antworten
  1. #1
    Avatar von ASUS555
    ASUS555 ist offline
    Themen Starter

    Title
    Benutzer
    seit
    19.12.2012
    Beiträge
    8

    Standard seltsame Geräusche

    ich habe mir vor einigen tagen folgenden PC gebastelt:

    ASUS Sabertooth Z77
    Intel Core i7 3770k
    Kingston HyperX Beast 8GB DDR3 RAM 1600MHz
    Gainward GTX 560Ti 2048MB GDDR5 RAM
    Corsair HX650 Netzteil
    Samsung HDD 1TB
    Win 7 Ultimate 64Bit

    lediglich das board, die CPU, die 2 RAM riegel und das netzteil sind NEU.

    es läuft auch alles, ABER
    in letzter zeit höre ich immer mal wieder, nicht ständig und meist im leerlauf, seltsame geräusche. ich habe beide assistent-kühler des boards verbaut, ich dachte da schon an einen drohenden lagerschaden (sehen billig aus), aber ich glaube das kommt wo anders her. es ist so eine art stotterndes, heulendes geräusch und auch nur sehr kurz tritt es auf. auch im leelauf hört man leise so eine art flatterndes geräusch, das kommt vielleicht vom vorne eingebauten 120er Enermax-Lüfter, aber so alt ist der auch wieder nich,mmhhh ?
    beim spielen höre ich, bei geöffneten seitendeckel ein schleifendes heulendes geräusch.
    das finde ich doch alles sehr merkwürdig ???
    vielleicht hat jemand von euch gleiche erfahrungen gemacht?


    noch eine andere frage habe ich zu der EATX 12V 8 Pol Buchse vom board:

    die sieht so aus

    A Q Q A
    Q A A Q

    A=abgerundet
    Q=quadratisch

    die stecker vom netzteil dafür, es sind zwei 4 Pol Stecker, sehen so aus

    A A Q A
    A A A Q

    das heißt ich hab nur den rechten stecker aufs board gesteckt, da der andere normal nicht passt(denoch passt abgerundet in quadratisch,hab ich probiert). nun hab ich gelesen mit einem 4 pin stecker bekommt die CPU 150W und mit beiden das doppelte. jetzt ist die frage braucht der 3770k unbedingt 300W? (bis jetzt is mit 150W nix passiert, das er aus geht oder so) oder soll ich den zweiten stecker auch einstecken, obwohl er ja nicht für diese buchse gedacht ist?

    VIELEN DANK SCHON MAL FÜR EURE ANTWORTEN!

  2. #2
    Avatar von ASUS555
    ASUS555 ist offline
    Themen Starter

    Title
    Benutzer
    seit
    19.12.2012
    Beiträge
    8

    Standard

    zu den geräuschen nochmal,

    können die eventuell oder wenigstens das erstere von meiner HDD kommen?
    mir ist nämlich aufgefallen, daß die platinen-seite da wo der runde teil mit den kassetten ist, nicht mehr so original aussieht, vielleicht durch zu viel wärme? vielleicht kündigt sich da ein defekt an?

    GRÜßE
    ASUS555

  3. #3
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    Hallo asus555,

    in letzter zeit höre ich immer mal wieder, nicht ständig und meist im leerlauf, seltsame geräusche
    Die Geräusche könnten auch vom Netzteil kommen. Manche Netzteile geben irgendwelche Töne von sich wenn diese nur gering belastet werden.

    Hast Du noch ein anderes Netzteil zum Testen ?

  4. #4
    Avatar von Ludwig II
    Ludwig II ist offline

    Title
    Benutzer
    seit
    28.07.2012
    Ort
    Palatina
    Beiträge
    201

    Standard

    Kannst zu den beschrieben Teilen mal Fotos hier einstellen.
    Also ich konnte mir keines der Teile wirklich vorstellen!?

  5. #5
    Avatar von ASUS555
    ASUS555 ist offline
    Themen Starter

    Title
    Benutzer
    seit
    19.12.2012
    Beiträge
    8

    Standard

    also in der zwischenzeit bin ich zu folgender erkenntnis gelangt:

    das stotternde, heulende geräusch kommt tatsächlich vom NEUEN netzteil, man glaubt es ja nicht 120 EUS und dazu noch ein markennetzteil...
    natürlich sofort reklamiert, wenn ich glück hab, bekomm ich es von amazon noch an heiligabend.

    das leise flatternde geräusch macht doch der ENERMAX lüfter, ich hab ihn mal angehalten und es war weg. das kann sich ergeben haben, da ich beim aufbau den rotorabgenommen habe zum säubern, mal sehen, das macht mir weniger angst...

    das schleifende heulende geräusch ist noch das was mir wenig kopfzerbrechen macht, aber ich glaube das kommt von der GRAKA, bzw. von deren lüftern. ich hoffe die machen mir nicht in naher zukunft schlapp.

    könnt ihr mir denn noch zu meiner anderen frage etwas sagen, betreffs der EATX 12V Buchse?

    DANKE
    ASUS555

  6. #6
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    Einen Stecker mit 4 quadratischen PINs gibt es normalerweise allein wegen dem Verpolungsschutz nicht.

    Lade mal ein Bild hier hoch, hatte LudwigII auch schon geschrieben. Sehen die Stecker anders aus als in diesem Testbericht ?

    PC-Experience Reviews : | Corsair HX650W Netzteil

    Name:  corsair.1.jpg
Hits: 201
Größe:  39,5 KB

    Wenn das Netzteil falsch angeschlossen ist, dann kann es auch zu Geräuschen kommen.

  7. #7
    Avatar von ASUS555
    ASUS555 ist offline
    Themen Starter

    Title
    Benutzer
    seit
    19.12.2012
    Beiträge
    8

    Standard

    der stecker im zweiten bild von oben würde genau in die buchse vom board passen.
    ABER der zweite 4 pin stecker vom netzteil sieht so aus:

    siehe anhang

    ich habe nicht gesagt, daß er 4 quadratische pins hat, der hat 4 abgerundete und die buchse hat :
    A Q
    Q A



    wie kann man das netzteil falsch anschließen und wieso sollte es dann zu geräuschen kommen ??
    ich kann noch sagen das netzteil, welches du da gefunden hast, ist nicht meines. das ist meins:

    Corsair CP-9020030-EU HX Series 80 Plus Gold: Amazon.de: Computer & Zubehör
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 
Name:SDC10266B.jpg 
Hits:55 
Größe:326,1 KB 
ID:3086  


  8. #8
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    ich habe nicht gesagt, daß er 4 quadratische pins hat, der hat 4 abgerundete und die buchse hat :
    Sorry, hatte mich mit den Q und A vertan. Dann passt das ja.


    wie kann man das netzteil falsch anschließen und wieso sollte es dann zu geräuschen kommen ??
    Ein Schaltnetzteil benötigt immer eine Last um richtig zu funktionieren. Wenn nun ein wichtiges Kabel nicht angeschlossen ist, dann kann es eben zu diesen Geräuschen kommen.

    Ich würde beide Stecker anschliessen und schauen, ob das Geräusch weg ist. Wenn beide Stecker 2 gelbe und 2 schwarze Kabel auf der gleichen Seite haben, dann ist das richtig (wie auf dem zweiten Bild).

  9. #9
    Avatar von ASUS555
    ASUS555 ist offline
    Themen Starter

    Title
    Benutzer
    seit
    19.12.2012
    Beiträge
    8

    Standard

    also unter last, quasi wenn ich spiele, dann kommt dieses geräusch definitiv nicht. = neue erkenntnis

    zu den stromanschlüssen kann ich sagen die GRAKA braucht 2, das ist klar und hat sie auch bekommen, das sind auch die richtigen, die sind beschriftet.

    der hauptstromanschluss ist auch richtig drauf auf dem board: 20pin + 4pin = 24pin stecker in der buchse, da mist mir auf gefallen daß ein pin des steckers mit keinenm kabel belegt ist?

    jetzt zu diesem EATX 12V ding: die kabel vom netzteil fürs board, also die beschriebenen zwei 4pin stecker sind jeweils mit CPU beschriftet. jetzt soll ich deiner meinung nach also den zweiten stecker einstecken, obwohl er sichtbar nicht dort reingehört, gut, ich hat es ja schon probiert, das geht ja, also abgerundete pins passen in die quadratischen gegenstücke, hat ich auch geschrieben UND KAPUTT GEHEN KANN DA NICHTS ??
    zu den kabel kann ich sagen, daß wenn ich nun beide stecker reinstecke 4 SCHWARZE UNTEN sind und 4 GELBE OBEN, bei der EINRAST-NASE, sind. SO SOLLTE DAS SEIN, ODER?

    ZUSAMMENFASSUNG:
    evtl. haben die in der produktion des netzteils etwas falsch gemacht
    = falsche pins verwendet und dann ist da noch das mit dem fehlenden kabel bei dem hauptanschluss( das fehlt gegenüber des grauen kabels)

    VIELEN DANK FÜR DIE MITHILFE

  10. #10
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.797

    Standard

    Wenn ich mich kurz einklinken darf:
    Mal ganz davon abgesehen, dass dein Netzteil zu teuer war, wenn ich die Produktfotos von Holger mit deiner Aufnahme vergleiche, dann sind das zwei unterschiedliche Stecker, die es in dieser Art und Weise gar nicht geben dürfte. Das Aussehen des Steckers hat so zu sein, wie es die Buchse auf deinem Mainboard vorgibt. Ich würde das Netzteil zurückgeben - sofern du noch kannst, und mir dafür ein Anderes anschaffen, beispielsweise dieses hier:
    be quiet! Pure Power L8-CM 630W ATX 2.3 (L8-CM-630W/BN182) Preisvergleich | Geizhals Deutschland

  11. #11
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    zu den kabel kann ich sagen, daß wenn ich nun beide stecker reinstecke 4 SCHWARZE UNTEN sind und 4 GELBE OBEN, bei der EINRAST-NASE, sind. SO SOLLTE DAS SEIN, ODER?
    genau. Das gelbe Kabel hat immer 12 Volt und die müssen alle oben an der Nase sein. Bei den geteilten 8-Pin Steckern in 4x4 scheint bei manchen Netzteilen wirklich der linke Stecker 4 abgerundete Kanten zu haben. Vielleicht, weil er so universeller ist und überall reinpasst ?

    Suche mal bei Google-Bilder nach "atx 8 pin", da sind ein paar solcher Stecker wie auf Deinem Bild zu sehen.

    Probiere es aus, wenn danach immer noch Geräusche auftauchen, schicke es als defekt zurück und hole Dir wie Bernard schreibt ein anderes Netzteil.

  12. #12
    Avatar von ASUS555
    ASUS555 ist offline
    Themen Starter

    Title
    Benutzer
    seit
    19.12.2012
    Beiträge
    8

    Standard

    also ich habe es ausprobiert und siehe da es macht immer nocht geräusche, last hin oder her, es muß an dem lüfter(-LAGER?) liegen. auf der corsair-webseite habe ich das gefunden:

    Conforms to ATX12V v2.31 and EPS 2.92 standards, and is backward compatible with the ATX12V 2.2 and ATX12V 2.01 standards

    weiter gibts dieses bild im anhang

    also kein fehler vom werk mit den kabels

    hier dazu der link:

    HX Series HX650 Power Supply ? 650 Watt 80 PLUS® Gold Certified Modular PSU

    aber noch mal auf das entscheidende und zwar braucht der 3770K nun 8 pins oder reichen ihm 4 pins? wir erinnern und uns
    8 pins = 300W
    und
    4 pins = 150W
    (sollte doch so stimmen, oder?)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 
Name:hx650_psu_sideview_cable_1_1_1.png 
Hits:267 
Größe:484,5 KB 
ID:3089  


  13. #13
    Avatar von Bernard Sheyan
    Bernard Sheyan ist offline

    Title
    Nicht mehr da
    seit
    02.02.2011
    Beiträge
    4.797

    Standard

    Ich würde mir kein Netzteil anschaffen dessen Stecker nicht zu den Buchsen passen, egal was Corsair schreibt und du daraus schließt, ganz egal wie viel Strom die CPU braucht.

    Ist das Netzteil dazu nicht in der Lage die richtigen Stecker mitzubringen, bekommen die das Ding wieder zurück und ich kaufe mir eins, bei dem der Hersteller mehr Grips besitzt.

  14. #14
    Avatar von Holger
    Holger ist offline

    Title
    Chef
    seit
    08.01.2005
    Ort
    Leverkusen
    Beiträge
    1.824

    Standard

    Wenn das Teil immer noch Geräusche macht, dann würde ich wie Bernard vorschlägt, das Netzteil eines anderen Herstellers kaufen. Solche Probleme dürfen in dieser Preislage nicht auftauchen.

    Zu den 4 und 8 pins kann ich Dir nichts sagen. Schliesse einfach beide Stecker an, dann bist Du auf der sicheren Seite.

Ähnliche Themen

  1. Seltsame PC-Abstürze

    Von schnulli887 im Forum Mainboard, CPU und RAM
    Antworten: 0
    Letzter Beitrag: 16.05.2012, 16:32
  2. Seltsame Dateinamen

    Von Broenni im Forum Anwendersoftware
    Antworten: 2
    Letzter Beitrag: 02.11.2008, 13:05
  3. Seltsame Meldung

    Von Mr_SNAiL im Forum Anwendersoftware
    Antworten: 3
    Letzter Beitrag: 24.07.2008, 10:57
  4. seltsame seite

    Von im Forum Antivirus und PC Sicherheit
    Antworten: 4
    Letzter Beitrag: 26.01.2006, 22:24
  5. Seltsame Fehlermeldung

    Von im Forum Anwendersoftware
    Antworten: 3
    Letzter Beitrag: 20.01.2006, 18:20
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz